June 26, 2022, 04:33:37 PM

News:

Due to SPAM attacks, new members must be approved before posting.  Please email jclough@warrenpinnacle.com when registering and your account will be approved.


Memory Error and I/O Error

Started by staylor, August 30, 2011, 07:03:27 AM

previous topic - next topic
Go Down

staylor

I am having 'out of memory' errors when I set the map attributes on both my XP 32 bit and Windows 7 64 bit--currently with a small run setup (6.0.1). I also receive an I/O error after the program has been writing the GIS output to ~80%. I have checked the following,

-   0.86 GB memory
-   12 Ma cells
-   Not tracking High Elevations & Open Water
-   Execute: Custom 0.7 m by 2100, no soil saturation, no maps displayed, only running model for 2075
-   No other programs running
-   Tried running it locally and on external hard drive
-   Increased Virtual Memory

I have seen previous posts noting similar problems-- has there been any resolution for this? I have completed two runs on my XP that were larger than the size reported above.

Thanks,
susan

Jonathan S. Clough

Amy writes:

Thank you for following up regarding the issues you are having with SLAMM. We are happy to help although we are quite busy and under several deadlines ourselves. In addition, our community was affected by the recent floods in VT.

If you would like to send me a copy of the SLAMM project you are having trouble with along with the input files, I will do my best to have a look at it today.

Cheers,
Amy

Go Up