October 20, 2021, 01:49:56 AM

News:

Due to SPAM attacks, new members must be approved before posting.  Please email jclough@warrenpinnacle.com when registering and your account will be approved.


Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Mary

1
Using SLAMM / Re: category error
October 08, 2016, 08:19:53 PM
Thank you so much Jonathan. You're so kind. I do have some questions, for example, it seems no difference between my dike scenario and nodike scenario. But right now, I will first focus on examinating my data, and go further debugging. Because maybe it's my negligence again like before. Thank you so much for your concern, and I am looking forward for the further update and the "succession flow chart", sounds great. Good luck.
2
Using SLAMM / Re: category error
September 08, 2016, 07:16:55 AM
I have solved this problem. I fogot to set the mark of every category. And this led to my category mark numbers followed a wrong order.
3
Using SLAMM / category error
September 03, 2016, 10:16:19 PM
Hello,
I am using the version of SLAMM 6.7 to study the Yellow River Delta in China. When I run "set map attributes", I found that the "open ocean" category turned into "riverine tidal", and the "riverine tidal" category turned into "cypress swamp".  Also, I have another category file which is of a different year, and when I use this, I found the "open ocean" category turned into "ocean beach" category. I don't understand why this happens. I have to note that, the date of the first category file is the year of 2015, the second is 2000, and my DEM file is 2009. In case of the inaccuracy, I have opened the pre-processor. Could anyone give me any ideas?
Thanks.