September 18, 2018, 09:06:14 PM

News:

Due to SPAM attacks, new members must be approved before posting.  Please email jclough@warrenpinnacle.com when registering and your account will be approved.


Model runs but shows change in wetlands

Started by Hartney, February 12, 2018, 08:50:42 AM

previous topic - next topic
Go Down

Hartney

Hi all,

I have been running a model for the Pearl River LA/MS region.  The model runs smoothly but there is never any wetland change, even with 6m of SLR and no accretion values.  I have been able to run other models with parameters based on journal studies, including Pascagoula, and those models do show wetland change.  Some things I have double checked (based on answers to similar posts on this forum) include elevation data units, DEM/NWI date, and the NAVD88 to MTL conversion (based on the Bay Waveland Yacht Club, MS tidal station: https://tidesandcurrents.noaa.gov/datums.html?units=1&epoch=0&id=8747437&name=Bay+Waveland+Yacht+Club&state=MS ).  My accretion values are based on Louisiana's Coastwide Reference Monitoring System (CRMS).  What other parameters should I be looking at to fix the issue? At this point, it feels like I'm missing something obvious so I'm hoping for an extra set of eyes to help me brainstorm what the issue may be. 

Thank you!

Jonathan S. Clough

If you are using a dike layer I would turn that off as a test.

Next thing to do is look at the elevation analysis -- Set Map Attributes, Elevation Analysis button towards middle of Analysis Tools tab.  Then "Run Elevation Analysis (This Site)  Double click on the category names to sort, sorting by n cells can be useful.  The 5th percentile for wetland classes should be around the minimum elevation. 

See the help file text for more information on interpreting the matrix on that page.  Also you can see this reference:

https://docs.google.com/spreadsheets/d/13AhT1PwsUsmOSA3LdGTtbWZIBIk1DoZ7D7KCheGlXtk/edit

If you want to email me the SLAMM6 and spatial files I will take a look at it, or you can just email the elevation-analysis matrix after exporting to Excel for now.

Good luck!  -- Jonathan

Jonathan S. Clough

The input files look good but there was one key issue.  The CRS units for SLAMM projects must be meters.  I am sorry if that has not been made clear enough through the GUI and/or users guide.  I will specify that on the file-input GUI for the next version .

Best regards -- Jonathan

Go Up