June 28, 2017, 07:52:22 AM

News:

Due to SPAM attacks, new members must be approved before posting.  Please email jclough@warrenpinnacle.com when registering and your account will be approved.


Issue registering elevation of dry land

Started by pse1999, April 17, 2017, 03:21:47 PM

previous topic - next topic
Go Down

pse1999

I was just curious if anyone could help with an issue I am having in SLAMM reading elevations on the dry land portions of my Study Area. It appears that whenever I hover over it, it reads "999" which is essentially no data. Is there something I have to do to the crossover table or to one of the input layers? Turn blank to dry land doesn't appear to be effective either.

Thanks in advanced!

marco.propato

I am not sure I have completely understood the question.

If you have already a land cover layer with dry land cells then the problem may be in the elevation layer.

If your land cover layer has blank cells in the dry land portions, then the problem may be that you have some optimization selected in the File Setup window. First, you have to select "Track all cells" in the File Setup window. After loading the map you should be able to see the elevations in the blank cells and then convert blank to dry land. After saving the new land cover layer with filled dryland you can select again the optimization you desire in the File Setup window.

If you do not solve the problem, probably it would be best to have a look at the elevation and land cover layers.

Marco 

pse1999

Thanks for the reply Marco.

I think what I meant was, do I need to add a cell into the NWI/SLAMM table to denote dry land much like I would do for any missing wetland class types? Does that make sense?

Jonathan S. Clough

More recent NWI shapefiles do not specifically identify dry land; dry land registers as "no-data" in the NWI dataset (as it are not wetlands!).  (Historic data sometimes used the "U" designation for upland.)

Because of this, dry land needs to be manually added using the "turn blank to dry land" button.  For that to work, optimization needs to be turned off in the file setup window.  Also elevation data need to be present as it is how the model discerns dry land from open water when adding dry land.  Another option is to use the "fill cells" feature, but dry land usually bleeds into open ocean in that case.

Hope this is helpful -- send a screen capture or more information if not, please.  Best -- Jonathan

pse1999

Hi Jonathan,

I am not sure what you mean by optimization? Is it the "track all cells" checkbox? If so, I did that and still, it gives me "999" No data for the dry land cells. I tried to convert blank to dry land and it would not track that either. One small success was filling the cells with upper dry land, even though received no elevation data. I've attached the pre-fill image here.


Go Up