November 23, 2020, 03:59:20 PM

News:

Due to SPAM attacks, new members must be approved before posting.  Please email jclough@warrenpinnacle.com when registering and your account will be approved.


output problem

Started by somayeh, October 18, 2015, 12:29:52 AM

previous topic - next topic
Go Down

somayeh

October 18, 2015, 12:29:52 AM Last Edit: April 07, 2016, 10:43:54 PM by somayeh
l

Amy Polaczyk

Hello Somayeh,

I'm not able to open your files in SLAMM or QGIS, but by looking at them with a text editor I was able to identify a few issues:

1. You have 11 columns an 507 rows with 1m cells, what you are seeing looks correct as far as the shape and size of your area - long and skinny.

2. There is no water in your wetland layer. You will not have any change without tidal water included.

3. You haven't specified the corner info in your file headers. You should make sure you have a uniform projection when sampling your input data from your source layers.

Cheers,
Amy

Amy Polaczyk

Somayeh,

The simulation will not be successful without tidal water included (open water or estuarine open water). Tidal water must be included in order for the model to understand where the inundation is coming from and predict the effects of SLR accordingly.

Regarding the depth profile, I am unable to open the  files you sent, so I cannot address this issue. Can you send your *.SLAMM6 project file? Maybe that will help me answer your question.

Amy

Amy Polaczyk

Hello Somayeh,

Are you using the 64-bit version? Can you tell me about how long it takes to run a timestep in your current model setup? While SLAMM does execute faster than a hydrodynamic model, it can still take a few hours to run a simulation.

Best,
Amy

Go Up