August 12, 2020, 08:37:34 AM

News:

Due to SPAM attacks, new members must be approved before posting.  Please email jclough@warrenpinnacle.com when registering and your account will be approved.


model input files

Started by Dean, August 21, 2009, 12:36:18 PM

previous topic - next topic
Go Down

Dean

I'm trying to run the model for the first time with my own data, but an error is being returned.

It states: "Data File "C:\.../nwi.txt" Does Not Correspond to DEM Data File."

I've double-checked everything I know to check, and I know that the model runs with the Puget Sound sample data.

I'm using a county boundary to delineate my input .txt files.  Polygons are alright in v.5.0.2 though, right?  Also, my data inputs are huge, ~150-200MB each. I'm going to try clipping everything to a smaller area and to a rectangle, to check those two ideas out.

If anyone has any other ideas, please let me know.

Thanks!
Dean

Jonathan S. Clough

Input files must be ASCII Rasters.  Input files can not be polygons or shape files at this time.  Feel free to email me your input files zipped up if you'd like some feedback.

Good luck!  Jonathan  (jclough (at) warrenpinnacle.com)


Dean

Yeah, I wasn't trying to put polygon files into the model, just ASCII files from rasters that had been clipped to the shape of a county, so not rectangular rasters.

I realized what the error message meant though.  My DEM and NWI files were not the same size (off by a few rows/columns), ie they didn't "correspond" as the message stated. After correcting for that, it ran fine.  Thanks for your offer!

-Dean

Go Up