March 24, 2019, 09:10:25 AM

News:

Due to SPAM attacks, new members must be approved before posting.  Please email jclough@warrenpinnacle.com when registering and your account will be approved.


Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - JackieRaw

1
Using SLAMM / Re: Error Reading Headers
March 12, 2019, 06:48:17 AM
Hi Jonathan,

Just wanted to give a follow up on this query. I have tried loading the SLAMM 6.7 executable on another computer and I am still encountering the same errors. I am not sure if I have completely missed something. I am accessing the executable from the github: https://github.com/WarrenPinnacle/SLAMM6.7/blob/master/INSTALL/Release/Single/SLAMM6.7_64-bit.exe

I can view the sample Santa Ynez files as rasters in GIS with no problems.
I have also tried using my own .asc files for a new simulation but the files are still not valid (showing in red and the Ncols, Nrows are not being shown) in the File Setup Window.

Any help would be much appreciated.

Thanks,

Jackie
2
Using SLAMM / Re: Error Reading Headers
March 08, 2019, 01:36:51 AM
Hi Jonathan,

Thanks for your reply. I uninstalled and re-downloaded the executable and the sample files to ensure there were no problems in the file path. However, I am still getting the same error. I have changed the installation folder to avoid using C/Program Files.

I have unzipped the folder to a new location and I have loaded the Santa Ynez SLAMM6 file from this new location.
If I press the "Set Map Attributes" I first get a blank window with the heading SLAMM 6.7 beta but there is no text, just an "OK" button. Then the error is returned 'Error Reading Headers for "Santa_Ynez_NWI_5m_531.asc" and I can click "OK" again. Then it opens a window Reading Site Characteristics but there is no progress from 0% and I can click on "Halt Execution".

When I go to the File Setup window then the files are shown with a red background. This remains the same when I let the files be picked up from the folder where the SLAMM6 file is or when I browse and select them through a file path. Pressing "Execute" generates the same error as above after the SLR parameters have been selected.

I might try download it on a different machine and see if I still encounter the same problem.

Jackie
3
Using SLAMM / Re: Error Reading Headers
March 06, 2019, 10:47:29 PM
Hi Jonathan,

Thank-you. Your follow up will be much appreciated.

Jackie
4
Using SLAMM / Error Reading Headers
February 28, 2019, 04:54:12 AM
Hi everyone,

I am new to SLAMM, and hoping to get some help with an error code. I loaded SLAMM 6.7 and I have tried to run the Santa Ynez simulation from the example data that is provided in the download. However, after selecting parameters and clicking Execute, I get the message - Error Reading Headers for "Santa_Ynez_NWI_5m_531.asc"

When I look at the files, this one for the SLAMM categories does appear to have a different format for the headers compared to the DEM and Slope files that are provided. I have tried to find a way to edit the header in the NWI file but I haven't been successful. I can't load any of the other example datasets posted here on the forum because they aren't compatible with version 6.7

Some help resolving this would really be appreciated as I wanted to try working with the example data before loading my own. I tried to look for a post related to this error but I couldn't find one.

Thanks,

Jackie