September 27, 2020, 10:55:46 AM

News:

Due to SPAM attacks, new members must be approved before posting.  Please email jclough@warrenpinnacle.com when registering and your account will be approved.


Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - JackieRaw

1
Hi SLAMM forum  :) ,

I am hoping you will be able to help me. 

When I view the map from the "Set Map Attributes" tab, select 3D graphing and view MLLW, MTL, MHHW on the map, the MLLW is not visible.
I know that changing the MTL = 0 correction as well as the GT (great diurnal tide) changes this, but when I use the known values for these parameters it still does not work. 
As I am working with an estuary, I have figured out that I will have to change the MTL correction for the upper reaches (as compared to the estuary mouth). Currently the DEM is relative to a land levelling datum so there are elevation values for the estuary surface. The difference between the land datum and the MTL at the nearest tide gauge is 0.204 m. And the GT at the estuary mouth is 1.6 m.

So I think my questions is - is it okay that I can't see the MLLW on the map viewer, or does this mean that SLAMM thinks the estuary is empty at MLLW? Should I try to change the MTL correction so that MLLW is visible, or is it more important that the MHHW is correct. I am quite confident in the tide ranges along the estuary as they come from in-situ water level recordings. 

I also wanted to know whether it is possible to get a map of the MLLW, MTL, and MHHW for the whole study site as an output. I have seen the option to save inundation maps from the "Execute" window, but I am not sure this is exactly what I am looking for.

Thanks,

Jackie
2
Using SLAMM / Error Reading Headers
February 28, 2019, 11:54:12 AM
Hi everyone,

I am new to SLAMM, and hoping to get some help with an error code. I loaded SLAMM 6.7 and I have tried to run the Santa Ynez simulation from the example data that is provided in the download. However, after selecting parameters and clicking Execute, I get the message - Error Reading Headers for "Santa_Ynez_NWI_5m_531.asc"

When I look at the files, this one for the SLAMM categories does appear to have a different format for the headers compared to the DEM and Slope files that are provided. I have tried to find a way to edit the header in the NWI file but I haven't been successful. I can't load any of the other example datasets posted here on the forum because they aren't compatible with version 6.7

Some help resolving this would really be appreciated as I wanted to try working with the example data before loading my own. I tried to look for a post related to this error but I couldn't find one.

Thanks,

Jackie