February 19, 2020, 10:43:11 PM

News:

Due to SPAM attacks, new members must be approved before posting.  Please email jclough@warrenpinnacle.com when registering and your account will be approved.


Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - pse1999

1
I am curious if anyone else who has used SLAMM to evaluate elevations has noticed when a cell converts to regularly flooded marsh that elevation decreases exponentially more than other classification types?
data derived from the below example is sourced from the GCPLCC dem and NWI ASCII files

for example (all elevations relative to MTL):

2006 2037 2068 2100     '06    '37    '68       '00
5   5      7      8         1.96    1.8     1.52   -1.19
5   5      7      8          2.11    1.9    -2.84  -3.25
3   3      7      8          1.93    1.66   1.28   -1.44
5   5      7      8          1.77    1.6      1.33   -1.39
5   5      7      8         1.82    1.65   1.38   -1.34

"8" is classified as "Regularly flooded marsh" and as seen it gradually decreases at first to essentially falling down a hole in the latter time steps. Is this common? is it the time step interval that is too large?

Any help would be very much appreciated.

Patrick
2
I am having trouble, once finishing the editing of the nwi within the "set map attributes" program getting the saved copy to be the new NWI layer with the now filled in blank cells. Is there a sequence in which things should be saved? I have tried closing the program and reopening with the new nwi ASCII file, and it keeps reverting to the unedited. Thank you for your time.
3
Using SLAMM / Storm Surge Raster?
May 02, 2017, 10:07:44 AM
I was curious if anyone has used this feature during model running? If so, how did you go about the creation of the raster? I noticed WP used something similar on their NROC project.
4
I was just curious if anyone could help with an issue I am having in SLAMM reading elevations on the dry land portions of my Study Area. It appears that whenever I hover over it, it reads "999" which is essentially no data. Is there something I have to do to the crossover table or to one of the input layers? Turn blank to dry land doesn't appear to be effective either.

Thanks in advanced!
5
I keep getting an out-of-memory error message in ArcMap when trying to create an attribute table through the wetland input raster in preparation to use it in the SLAMM model. Has anyone run into this issue before? Solutions? I am assuming it has to do with processing power.