February 23, 2020, 06:03:47 PM

News:

Due to SPAM attacks, new members must be approved before posting.  Please email jclough@warrenpinnacle.com when registering and your account will be approved.


Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Pat Prado

1
Hello,

I was wondering if someone could clarify if SLAMM takes into account that higher sediment inputs seem to happen in systems with greater tydal ranges, which could lead to enhanced resilience to SLR compared to systems with lower tydal ranges. Is the model calibrated to simulate this effect?

Many thanks in advance!!
2
Here is the second one...
3
Hi Jonathan,

Thanks a lot for your reply... files are too large, so I am sending them separately for salinity and accreation.

Please, let me know what you think.

Regards,
Patricia
4
Hello,

I am using the 6.2 version of SLAMM and for salinity and acreation, I am having a colour mismatch between the plot and the legend.
Habitats and elevations look fine, so I don't understand why this happens and how to solve it to make sure that results are fine...

Thanks a lot for your help,
Patricia
5
Using SLAMM / Re: Range check error
March 29, 2016, 05:56:33 AM
I think it's a RAM memory issue... it Works fine when I use files with lower resolution!!
6
Using SLAMM / Range check error
March 29, 2016, 03:06:09 AM
Hello,

I keep having a "Range check error" despite I have the same number of rows and columns in the three input files.
I modified the files so now they include open waters and I don't know which can be the problem now...

Advice would be most appreciated!!

Thanks a lot!!
Patricia
7
Using SLAMM / Re: problem in running simulation
March 07, 2016, 05:57:24 AM
Hello  Jonathan,

Thanks a lot for your advice. I am working on my ASCII rasters so all of them have the same number of rows and columns and I'll give it another try, taking care in specifying all the required parametres.
I am almost sure that I'll need more help with the model setup, so thanks for the offer and talk to you soon!!

Best Regards,
Patricia
8
Using SLAMM / problem in running simulation
March 04, 2016, 12:56:32 AM
Hello,

I am new to SLAMM and I am in the early stage of running a first simulation for a fixed SLR.
I loaded the files but I had several pop up windows saying "Incorrect numerical format entered" during the selection of options and the maps didn't load. Another pop up Windows also said "Range check error". Could you please help with the meaning of these?? As an output I got a rater file that I cannot open with ArcGis, a word file with the options selected, and an excel file with the SLR scenario for each habitat that doesn't make any sense...
I am also a little concern that there is not a perfect overlap between between the DEM and the habitats file because they were done at different precision scales. Could that be part of the problem??

Thanks a lot for your help!!
Patricia